Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2026 - 10:00 EDT
Scheduled
We will be undergoing scheduled maintenance during this time. We expect to have a very brief period of system reboots, which should only last 30 seconds to 1 minute.
Posted Sep 06, 2026 - 22:37 EDT
This scheduled maintenance affected: Carrier Portal, Shipment Batch Processing, and Shipment Billing API.