Issue with upstream provider

Incident Report for Shiplify

Resolved

An upstream provider had issues with their autoscaling capabilities, causing batch files to run slowly. As a result, "auto" files may contain fewer records than expected. All data will still be returned before end of business today.
Posted Jun 10, 2025 - 08:52 EDT